Search found 6 matches

by JustinG
Tue Feb 13, 2018 8:10 pm
Forum: ZoneMinder 1.30.x
Topic: Can't access API on 1.30.4 and Debian 9
Replies: 10
Views: 2234

Re: Can't access API on 1.30.4 and Debian 9

Interesting. I can confirm when a clean install is performed on Debian 9 it works fine. I've only had this issue with boxes upgraded from Debian 8 to Debian 9. Out of 3 boxes I've upgraded, all 3 were effected. What a strange issue. Oh well, I'll re-install them with a clean Debian 9 sometime later ...
by JustinG
Mon Feb 12, 2018 4:47 am
Forum: ZoneMinder 1.30.x
Topic: Can't access API on 1.30.4 and Debian 9
Replies: 10
Views: 2234

Re: Can't access API on 1.30.4 and Debian 9

Thank you so much for the suggestion. I confirmed those directories do exist. www-data has full read+write permission to them. I still however get an error 500. https://imgs.aseriesoftubez.com/i/33e4c9157d03fdd28ea36eb13fe3d69f84b9c963a75c060cfb2e6c2cbb5a61dc.png And in Apache's error.log: [Sun Feb ...
by JustinG
Wed Feb 07, 2018 10:07 pm
Forum: ZoneMinder 1.30.x
Topic: Can't access API on 1.30.4 and Debian 9
Replies: 10
Views: 2234

Re: Can't access API on 1.30.4 and Debian 9

Thank you all so much for your posts, I do appreciate it. I should note that I was able to replicate this in another one of my systems. It seems the issue occurs after upgrading a Debian Jessie (8) box to Debian Stretch (9). I've tried re-installing the zoneminder package, but no avail. I tried the ...
by JustinG
Mon Feb 05, 2018 9:50 pm
Forum: ZoneMinder 1.30.x
Topic: Can't access API on 1.30.4 and Debian 9
Replies: 10
Views: 2234

Re: Can't access API on 1.30.4 and Debian 9

Hello bbunge,

Thank you for the suggestion. I checked permissions and www-data was already chown-ed to that folder.

I re-ran the command anyway, but I still get an HTTP Error 500 when trying to access anything related to the API.
by JustinG
Mon Jan 29, 2018 4:10 pm
Forum: ZoneMinder 1.30.x
Topic: Can't access API on 1.30.4 and Debian 9
Replies: 10
Views: 2234

Can't access API on 1.30.4 and Debian 9

Hello All, My system has been running great for the past year. Recently I upgraded the system from Debian 8 to Debian 9. Everything seems to work fine except the API access. When accessed from a browser, I get an HTTP Error 500. In my apache error.log, I see the following: [Mon Jan 29 11:04:32.71666...
by JustinG
Thu Jun 01, 2017 3:39 am
Forum: Non-ZoneMinder Chat
Topic: Belkin NetCam Model F7D7601v1
Replies: 7
Views: 22109

Re: Belkin NetCam Model F7D7601v1

Just wanted to add for anyone looking. I have revision A00 of this camera. For some reason, I couldn't get this thing to display its web admin interface to me. I tried everything to load the url "http://<ip>/goform/video" but no luck, I kept getting a blank page. Finally I found a syntax that worked...