Search found 18 matches

by DoubleHP
Tue Sep 10, 2019 5:46 pm
Forum: ZoneMinder 1.30.x
Topic: Montage review history does not show any image
Replies: 6
Views: 3349

Re: Montage review history does not show any image

dblagbro 1: if you don't have the same error message, you don't have the same issue. 2: if it have worked in the past, you don't have the issue; when I reported this problem, it had never worked for me. The solution for my case is in the BTS ... read the whole thread. If you want my help, open a new...
by DoubleHP
Sat Sep 22, 2018 3:40 pm
Forum: ZoneMinder 1.30.x
Topic: Montage review history does not show any image
Replies: 6
Views: 3349

Re: Montage review history does not show any image

Wan, you need to report a bug; concerning my problem, it was fixed (see BTS). I understand your problem fits the description of this page, but no admin is reading this; so, to be usefull and helping, you need to report a bug.
by DoubleHP
Sun Jul 30, 2017 11:07 am
Forum: ZoneMinder 1.30.x
Topic: Montage review history does not show any image
Replies: 6
Views: 3349

Re: Montage review history does not show any image

Thanks for the tip. After installing the package, I had to reboot the server (service restart may suffice in most case; reboot was faster to type). I have reported missing dep against DBTS: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870140 and asked ZM team to add explicit warning and sanity ...
by DoubleHP
Thu Mar 30, 2017 3:49 pm
Forum: ZoneMinder 1.30.x
Topic: FFMPEG IP Camera Buggy Snapshots
Replies: 15
Views: 6099

Re: FFMPEG IP Camera Buggy Snapshots

For me, using RTP-RTSP is much better than Unicast.

Johny, not sure what you call remote.
by DoubleHP
Thu Mar 30, 2017 9:59 am
Forum: ZoneMinder 1.30.x
Topic: FFMPEG IP Camera Buggy Snapshots
Replies: 15
Views: 6099

Re: FFMPEG IP Camera Buggy Snapshots

I have similar issue: only happens on some cheap cams; some cams never have the trouble; some cams aways do. Cams that have the bug usually have 60% or 70% top image fine; and bottom is garbage. For these cams, the image is always perfect when I view the cam via it's internal website: the defect is ...
by DoubleHP
Thu Mar 30, 2017 9:03 am
Forum: ZoneMinder 1.30.x
Topic: Montage review history does not show any image
Replies: 6
Views: 3349

Montage review history does not show any image

Hello. One nice feature never worked for me: http://server/zm/?view=montagereview&fit=1&minTime=2017-03-30%2009:57:27&maxTime=2017-03-30%2010:57:26¤t=2017-03-30%2010:27:20&displayinterval=1000&live=0&scale=1&speed=1 Montage review live works fine. I got each cam in a small rectangle. In montag...
by DoubleHP
Tue Feb 21, 2017 2:10 pm
Forum: ZoneMinder 1.25.x
Topic: Power failure: Zoneminder won't start
Replies: 5
Views: 5503

Re: Power failure: Zoneminder won't start

Thanks alot bb99 it works like a magic :) Because Internet is magic, and because life shall never be easy ... the indicated page is dropped. And of course, no proper redirection have been set. But, let's dig using spells ... https://web.archive.org/web/20140320151917/http://www.zoneminder.com/wiki/...
by DoubleHP
Fri Feb 03, 2017 6:26 pm
Forum: Non-ZoneMinder Chat
Topic: How to custom settings in IP cams without Windows ?
Replies: 9
Views: 7136

Re: How to custom settings in IP cams without Windows ?

I can't speak for [...] other manufacturer, but why would a company go out of their way to require a special windows program to unlock their generic web interface. All cheap cam manuf do so. Since over 10y. Require 3 to 5 different Windows apps. Cams and DVR (NVR?). But changing IP is a mandatory s...
by DoubleHP
Fri Feb 03, 2017 3:31 pm
Forum: Non-ZoneMinder Chat
Topic: How to custom settings in IP cams without Windows ?
Replies: 9
Views: 7136

Re: How to custom settings in IP cams without Windows ?

with hikvision cameras, the camera runs a webserver. All adminstrative functions of the camera are available through the webserver. So a browser like firefox can be used to access the administrative functions of the camera. All my chinese cameras ship a webserver. They all ask for a login and passw...
by DoubleHP
Sun Jan 29, 2017 12:40 pm
Forum: ZoneMinder 1.30.x
Topic: High CPU when camera is disconnected
Replies: 14
Views: 3663

Re: High CPU when camera is disconnected

Don't have direct relation between /dev/shm use and cam unreachable. Events may happen at the same time, or not.
by DoubleHP
Fri Jan 20, 2017 5:52 pm
Forum: ZoneMinder 1.30.x
Topic: High CPU when camera is disconnected
Replies: 14
Views: 3663

Re: High CPU when camera is disconnected

YES, Maximum FPS had an impact on CPU usage. Setting this value reduced CPU usage even below the usage ratio I normally have when cams are working. But logs generated by ZMA were almost the same. So, that variable affected only the CPU usage; not the log flood. About two lines per second, for the wh...
by DoubleHP
Wed Jan 18, 2017 5:55 pm
Forum: ZoneMinder 1.30.x
Topic: High CPU when camera is disconnected
Replies: 14
Views: 3663

Re: High CPU when camera is disconnected

Use Munin, and plugins loggrep and df, to get warnings about real causes weeks before this kind of trouble occurs.
by DoubleHP
Tue Jan 17, 2017 8:43 pm
Forum: ZoneMinder 1.30.x
Topic: High CPU when camera is disconnected
Replies: 14
Views: 3663

Re: High CPU when camera is disconnected

I don't have SHM issues; I monitor everything via Munin, and SHM use does not change significantly during these issues.

Which log file tells you that ?

# grep -nr "disk_free_space" /var/log/zm/
#

... nothing.
by DoubleHP
Tue Jan 17, 2017 5:52 pm
Forum: ZoneMinder 1.30.x
Topic: High CPU when camera is disconnected
Replies: 14
Views: 3663

High CPU when camera is disconnected

Hello; got 6 cams on a weak server. reduced the frame rate to 3 inside each camera. My CPU usage is about 1/3 by night when activity is low around, and about half during day. I have found settings that work for me, most of the time. 3FPS is low rate, but, considering other factors ... does the job f...
by DoubleHP
Thu Jan 12, 2017 2:20 am
Forum: ZoneMinder 1.30.x
Topic: Time laps Montage Review never worked for me
Replies: 4
Views: 1750

Time laps Montage Review never worked for me

http://Server/zm/index.php?view=montagereview&fit=1&minTime=2017-01-12%2003:00:32&maxTime=2017-01-12%2003:03:32¤t=2017-01-12%2003:02:02&displayinterval=1000&live=0&scale=1&speed=1 I have on the top, the names of all my cameras; on the right of each camera, a red (or pink) rectangle matching ev...