Search found 18 matches

by bbarnett
Sat Apr 10, 2021 1:05 pm
Forum: User Contributions
Topic: Record High-res H264 streams 24/7 with low CPU Load
Replies: 44
Views: 32602

Re: Record High-res H264 streams 24/7 with low CPU Load

Uh, far away from me. BTW Meanwhile I've noticed that my test cam has not audio, but looking to the vlc stream it seems to have it, so I've added it and now it works, at least in recording. BTW the events are correctly shown in the event view, but they are not shown in the console view. The console...
by bbarnett
Wed Apr 07, 2021 9:26 am
Forum: User Contributions
Topic: Record High-res H264 streams 24/7 with low CPU Load
Replies: 44
Views: 32602

Re: Record High-res H264 streams 24/7 with low CPU Load

You're not really reading, or at least understanding the documentation here. You might also be thinking this is for something other than it is for.

This might not be right for you.
by bbarnett
Sat Apr 03, 2021 6:11 am
Forum: User Contributions
Topic: Record High-res H264 streams 24/7 with low CPU Load
Replies: 44
Views: 32602

Re: Record High-res H264 streams 24/7 with low CPU Load

bbarnett wrote:
Tue Mar 30, 2021 9:35 pm
A second diff. A minor fix.

Frames update/info wasn't done, if a linked camera wasn't provided. Now it is.
Another small fix. Sometimes, I'd end up with a 0 prefacing the frame count remainder. This would get interpreted as octal.
by bbarnett
Tue Mar 30, 2021 9:37 pm
Forum: User Contributions
Topic: Record High-res H264 streams 24/7 with low CPU Load
Replies: 44
Views: 32602

Re: Record High-res H264 streams 24/7 with low CPU Load

Hello. Something does not want to be added to my service. Or I misunderstood. How to enable for all cameras? # systemctl start zmrecord @ <MonitorID ..>. service bash: MonitorID ..: No such file or directory Or do you need each one separately? The readme.txt shows how to do this. There are examples...
by bbarnett
Tue Mar 30, 2021 9:35 pm
Forum: User Contributions
Topic: Record High-res H264 streams 24/7 with low CPU Load
Replies: 44
Views: 32602

Re: Record High-res H264 streams 24/7 with low CPU Load

A second diff. A minor fix.

Frames update/info wasn't done, if a linked camera wasn't provided. Now it is.
by bbarnett
Sun Mar 21, 2021 7:45 am
Forum: User Contributions
Topic: Record High-res H264 streams 24/7 with low CPU Load
Replies: 44
Views: 32602

Re: Record High-res H264 streams 24/7 with low CPU Load

Been playing with this script for a few days, and made some additions. It's a bit rough, but thought I'd post a diff regardless. Changes: - record audio on /off toggle - 'linked monitor' id - update Events row with 1 alarm frame, if an alarm happens on 'linked monitor' - insert of 1 frame on start, ...
by bbarnett
Fri May 24, 2019 1:25 pm
Forum: ZoneMinder 1.32.x
Topic: Debugging write problems
Replies: 11
Views: 2831

Re: Debugging write problems

I might add... lots of codebases have a <contrib> dir...

ZM doesn't seem to have one, but contrib dir / places to upload code can really help a project. So.. suggesting a 'contrib' dir, and if so, go ahead and throw this code there.
by bbarnett
Fri May 24, 2019 1:20 pm
Forum: ZoneMinder 1.32.x
Topic: Debugging write problems
Replies: 11
Views: 2831

Re: Debugging write problems

Just got hit with this. I've recently upgraded from 1.25 to 1.32.3.. and had a lot of events / monitors using Shallow. I don't care too much about moving historical events from Shallow to Medium, except that some cameras do have a lot of historical data... and Medium is better for this. So.. I wrote...
by bbarnett
Sun May 11, 2008 6:32 pm
Forum: ZoneMinder Previous Versions
Topic: partially cloudy days make zoneminder angry at the rays ;)
Replies: 1
Views: 1308

partially cloudy days make zoneminder angry at the rays ;)

Seriously, however, the problem is that my outdoor cams all go into alarm mode, each time the sun comes out from the clouds, and each time they back behind the clouds.

Does anyone have any suggestions?
by bbarnett
Sat Feb 24, 2007 3:10 pm
Forum: ZoneMinder Previous Versions
Topic: cameras not usable with authentication on
Replies: 4
Views: 1885

For some reason, the default is for ZM_AUTH_RELAY to be on, when it should be set to "none". This isn't covered anywhere I can see, so I'm not sure why it is even set to on. Anyhow, turn that off, and you'll be fine. At least, I believe that this is the option I changed. If not, get back to me, and ...
by bbarnett
Thu Feb 15, 2007 2:24 am
Forum: Feature Requests
Topic: perhaps for the next version... ?
Replies: 2
Views: 2176

perhaps for the next version... ?

Heyo, I have my new ZM working now. Anyhow, one thing that would likely be quite handy to more than just myself, is a delayed "arming" option. Right now, I start zoneminder, then leave the house.. at which point I receive several alarm emails and pages... as ZM has dutifully caught me snooping about...
by bbarnett
Fri Feb 09, 2007 4:17 pm
Forum: ZoneMinder Previous Versions
Topic: cameras not usable with authentication on
Replies: 4
Views: 1885

Have you restarted the zm services since making the change???? If so then I suggest you start here http://www.zoneminder.com/forums/viewtopic.php?t=6427 Yes, I restarted many times. As for the FAQ and Manual, a search of "authentication" provided no joy before I posted. Searching google for the sam...
by bbarnett
Fri Feb 09, 2007 4:48 am
Forum: ZoneMinder Previous Versions
Topic: cameras not usable with authentication on
Replies: 4
Views: 1885

cameras not usable with authentication on

Hello, Just installed and setup the new deb package! Thanks for that, Peter! Anyhow, everything works fine, unless I turn on authentication. Once I do, none of my cameras work. I tried deleting and re-adding my cameras, and it's a no go. I don't see where to place authentication in any of the monito...
by bbarnett
Tue Sep 12, 2006 8:22 pm
Forum: ZoneMinder Previous Versions
Topic: And Debian??
Replies: 1
Views: 1615

uh

Wow. :P

I guess not!