Search found 14 matches

by Laurence243
Sat Aug 29, 2015 5:43 am
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

That link doesn't even have the deb extension to add to the sources list.

I have it added properly but it 404's at iconnor's repository. Why?
by Laurence243
Sun Aug 23, 2015 8:56 am
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

Any idea why iconnor's setup 404's?
by Laurence243
Fri Aug 21, 2015 5:11 am
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

Here is the output, not sure what to do with it though ? abi-compliance-checker: /usr/share/abi-compliance-checker/modules/Targets/unix/descriptors/libpolkit-gobject.xml libpolkit-gobject-1-0: /usr/lib/arm-linux-gnueabihf/libpolkit-gobject-1.so.0 libpolkit-gobject-1-0: /usr/lib/arm-linux-gnueabihf/l...
by Laurence243
Thu Aug 20, 2015 7:06 pm
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

When I do sudo apt-get install zoneminder I get version 1.25.0 which doesn't send me email alerts, I think due to a bug in zmfilters.pl.
by Laurence243
Thu Aug 20, 2015 10:50 am
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

Installed polkit-kde-1 and am getting the same error still.
by Laurence243
Thu Aug 20, 2015 5:57 am
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

Ran and installed:

sudo apt-get install policykit-1

and

sudo apt-get install gobject-introspection

but I'm still getting the same error. Obviously I'm missing a package and I'm trying to figure it out for myself but I'm running out of ideas. That should have solved it, I would think ?
by Laurence243
Wed Aug 19, 2015 7:02 pm
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

Any ideas? I followed the guide exactly but it doesn't work.
by Laurence243
Tue Aug 18, 2015 7:20 pm
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

Thank you, your help is greatly appreciated. I've run into another roadblock though.... pi@raspberrypi ~/Downloads/ZoneMinder-1.28.1 $ export LD_LIBRARY_PATH="/usr/local/lib:/opt/libjpeg-turbo/lib:$LD_LIBRARY_PATH" pi@raspberrypi ~/Downloads/ZoneMinder-1.28.1 $ DEB_HOST_GNU_TYPE=$(dpkg-architecture ...
by Laurence243
Tue Aug 18, 2015 6:37 pm
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Re: Installing 1.28.1 on Rapsberry Pi 2

pi@raspberrypi ~ $ cd ./Downloads/ pi@raspberrypi ~/Downloads $ ls ZoneMinder-1.28.1.tar.gz pi@raspberrypi ~/Downloads $ tar zxf ./ZoneMinder-1.28.1.tar.gz pi@raspberrypi ~/Downloads $ cd ./ZoneMinder-1.28.1/ pi@raspberrypi ~/Downloads/ZoneMinder-1.28.1 $ libtoolize --force bash: libtoolize: command...
by Laurence243
Tue Aug 18, 2015 4:52 am
Forum: ZoneMinder 1.25.x
Topic: Alert email help and live view question
Replies: 2
Views: 4882

Re: Alert email help and live view question

Somehow none of the wikis I was using mentioned setting up a filter so it would send an email on alert. I managed to find some instructions on how to do that, and set up a filter as such: Alarm Frames greater than or equal to 1 Email Details of all matches checked Message details of all matches chec...
by Laurence243
Tue Aug 18, 2015 4:43 am
Forum: ZoneMinder 1.28.x
Topic: Installing 1.28.1 on Rapsberry Pi 2
Replies: 14
Views: 3547

Installing 1.28.1 on Rapsberry Pi 2

Okay, so I have 1.25.0 running but after setting it up to send me emails via SSMTP and adding a filter for alert frames >= 1, it is still not sending me email notifications. I installed ZoneMinder via a guide I found that used this version, so I am thinking maybe updating it will solve my problem as...
by Laurence243
Mon Aug 17, 2015 8:52 pm
Forum: ZoneMinder 1.25.x
Topic: Alert email help and live view question
Replies: 2
Views: 4882

Alert email help and live view question

Reposting this here because I'm not getting any replies in the 1.28 section, plus I'm actually running 1.25.0. I ran /usr/bin/zmupdate.pl today and it said 1.25 matched the database version and didn't update. I am running a Raspberry Pi 2 with Raspbian. How do I find my "url of your installation as ...
by Laurence243
Mon Aug 17, 2015 7:03 am
Forum: ZoneMinder 1.28.x
Topic: Need help setting up Zoneminder for home monitoring
Replies: 1
Views: 659

Re: Need help setting up Zoneminder for home monitoring

Okay I have two specific questions now. How do I set up my EMAIL_HOST and my URL for remotely viewing the feed? I have everything else set up but I have beyond no idea what my SMTP mail server host is or how to find my "url of your installation as it would appear from where you read your email" Also...
by Laurence243
Mon Aug 17, 2015 12:31 am
Forum: ZoneMinder 1.28.x
Topic: Need help setting up Zoneminder for home monitoring
Replies: 1
Views: 659

Need help setting up Zoneminder for home monitoring

I apologise for this post because I'm going to seem pretty helpless, but I'm lost as to what I need to do next. I have a Raspberry Pi 2 that I've installed Zoneminder to, I can access it and change settings etc. I am going to pick up a webcam because apparently a Mobius actioncam does not mount with...