Search found 8 matches

by wheeliebin
Sun Dec 08, 2013 8:14 pm
Forum: Hardware Queries
Topic: Advise on pci capture card
Replies: 3
Views: 1342

Re: Advise on pci capture card

Bizarre isn't it? They manage to keep their facebook page up to date though !!
by wheeliebin
Wed Dec 04, 2013 4:50 pm
Forum: Hardware Queries
Topic: Advise on pci capture card
Replies: 3
Views: 1342

Re: Advise on pci capture card

Did you ever get a response from Camsecure?

I have sent them emails and phone calls - no response.

Did you find a suitable card ? I'm in same position...
by wheeliebin
Wed Dec 04, 2013 4:30 pm
Forum: Hardware Queries
Topic: Recomended 8ch pci card anyone?
Replies: 1
Views: 1055

Recomended 8ch pci card anyone?

My DVR is dying and I want to replace it with a pci/pci express card in a modern linux box with ZoneMinder. I got hold of a supposed Kodicom 4400 which turned out to be a clone with terrible quality video. I'd be interested to know if anyone has experience of a suitable card that can be purchased in...
by wheeliebin
Fri Nov 22, 2013 12:49 am
Forum: Hardware Queries
Topic: Poor quality on kodicom 4400 card
Replies: 0
Views: 718

Poor quality on kodicom 4400 card

I have got a Kodicom 4400 card which is displaying very poor quality video in both ZM and xawtv. The image is in colour but heavily pixellated/blurred. I have a dying DVR which this setup is intended to replace and that displays the video perfectly. What I need to decide is whether the fault lies wi...
by wheeliebin
Tue Nov 19, 2013 10:58 am
Forum: Hardware Queries
Topic: Kodicom 4400R Card not working
Replies: 3
Views: 1268

Re: Kodicom 4400R Card not working

Solved.
Thanks for your help.
I saw bttv was loaded using lsmod, couldn't see any errors in any logs.
I unloaded bttv with rmmod and reloaded it (with -v) to see if there were any errors. None reported
Ran xawtv again and it worked.
by wheeliebin
Mon Nov 18, 2013 10:07 pm
Forum: Hardware Queries
Topic: Kodicom 4400R Card not working
Replies: 3
Views: 1268

Re: Kodicom 4400R Card not working

Thanks for the help.

I have done as you suggested.

After reboot there are no /dev/videoX files

dmesg | grep bttv produces no output!!

Have looked through dmesg | more and cant see anything glaringly wrong

Any more ideas gratefully received
by wheeliebin
Mon Nov 18, 2013 2:41 pm
Forum: Hardware Queries
Topic: Kodicom 4400R Card not working
Replies: 3
Views: 1268

Kodicom 4400R Card not working

Hi Just purchased a kodicom 4400R card and installed it in a box with a new install of Ubuntu 12.04 and am intending using it with ZoneMinder. I have connected a camera to cam0 on the card I have run "modprobe bttv gbuffers=16 card=133,132,133,133" and then run "xawtv" to check that the hardware is ...
by wheeliebin
Sat Oct 19, 2013 9:24 pm
Forum: ZoneMinder 1.24.x
Topic: Zoneminder on Mac OS X Server - Now Working!
Replies: 22
Views: 41022

Re: Zoneminder on Mac OS X Server - Now Working!

Hi - What is the status of Zoneminder on MacOS X currently. I'm looking to drive a kmc4400r card with 16 inputs. Be interested to help the project...