Search found 63 matches

by raydude
Mon Sep 07, 2020 12:16 am
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 8
Views: 4074

Re: A couple of issues

Thanks for posting Dextro. I finally got around to playing with this. One problem with the gentoo distro is how they like to update scripts often. I must have allowed it to overwrite my default_vhost.include file a while back. It changed the default cgi script directory and that's why zms was not ac...
by raydude
Wed Aug 12, 2020 4:55 am
Forum: ZoneMinder 1.34.x
Topic: How to deal with shadows of trees in the wind
Replies: 4
Views: 611

How to deal with shadows of trees in the wind

I have a 4K camera facing the front of my house. It works so well that it detects cars a block away. However, when the sun starts going down... The wind causes trees to move, casting moving shadows... I've tried changing the percentage of blend. That didn't seem to help enough. I could make it less ...
by raydude
Sat Mar 14, 2020 4:12 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 8
Views: 4074

Re: A couple of issues

Can someone help me by giving me a way to figure out what's going on? I would really like live to work.
by raydude
Sat Feb 22, 2020 11:13 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 8
Views: 4074

Re: A couple of issues

I finally installed 1.34.2. I'm still having the same issues. Recordings are working, I can view them, but live and montage do not work. I get this error in the log after attempting to view live stream, is this related? \2020-02-22 15:07:40 zmc_m4 3468 INF Driveway: images:5000 - Capturing at 10.00 ...
by raydude
Sat Feb 08, 2020 4:19 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 8
Views: 4074

Re: A couple of issues

Thanks for replying.

I'll check these things out today.
by raydude
Tue Feb 04, 2020 5:14 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 8
Views: 4074

Re: A couple of issues

Bump?

Any help would be appreciated. What can I look at?
by raydude
Fri Jan 24, 2020 10:59 pm
Forum: ZoneMinder 1.34.x
Topic: A couple of issues
Replies: 8
Views: 4074

A couple of issues

I recently upgraded to 1.34.0. It was pretty easy. Had an issue with mysql but found a security downgrade that fixed the issue. I have two problems, one is old and one is new. First the old one: When I attempt to view live video or Montage, I get no playback and a broken picture icon in the top left...
by raydude
Sun Nov 18, 2018 9:28 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1377

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

I fixed the location issue. /etc/conf.d/zmcustom.conf contained the actual directory locations. I updated them. That is a gentoo thing, I think. Now I can't get zoneminder to use deep directory structure. It's looking for medium or shallow (I don't know how to tell the difference. It's looking for Y...
by raydude
Sun Nov 18, 2018 7:39 pm
Forum: ZoneMinder 1.30.x
Topic: show USE_DEEP_STORAGE in zm 1.30
Replies: 5
Views: 1781

Re: show USE_DEEP_STORAGE in zm 1.30

Can someone explain to me the difference between deep, medium and shallow? I can't get 1.32 to recognize my existing files because it is looking in 20YY-mm-dd and my folders are YY/mm/dd...

I need to get it to read them again...
by raydude
Sat Nov 17, 2018 6:01 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1377

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

Thanks bbunge. I changed it there and it is still looking in the wrong location.

Perhaps I shouldn't have added a new storage, deleted the default and then renamed the newstorage as default?
by raydude
Sat Nov 17, 2018 5:14 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1377

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

Okay. It's recording now...

But it's storing in the wrong place...

Damnit.

Where do I set the path information?
by raydude
Sat Nov 17, 2018 5:10 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1377

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

Okay. The recordings are there. For some reason Chrome does not do playback anymore. Firefox works fine...

Any clues as to why?
by raydude
Sat Nov 17, 2018 5:07 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1377

Re: Installed a few weeks ago, failed to notice recordings weren't saving...

This looks important... It happens every few minutes. Deleting the pid file does not help. 2018-11-17 09:01:45 zmaudit 14444 FAT zmaudit.pl appears to already be running at pid 10787. If not, please delete /var/run/zm/zmaudit.pid or use the --force command line option. zmaudit.pl 2018-11-17 09:01:45...
by raydude
Sat Nov 17, 2018 4:43 pm
Forum: ZoneMinder 1.32.x
Topic: Installed a few weeks ago, failed to notice recordings weren't saving...
Replies: 6
Views: 1377

Installed a few weeks ago, failed to notice recordings weren't saving...

I upgraded my gentoo server to 1.32.2 a few weeks ago thanks to a bunch of folks in the gentoo forums who worked out various ebuild and mariadb issues. But I didn't notice at the time that the recordings were not being stored. I'm getting this warning: Cannot write to content dirs('/var/lib/zonemind...
by raydude
Fri Jun 15, 2018 11:12 pm
Forum: ZoneMinder 1.30.x
Topic: my database is gigabytes...
Replies: 2
Views: 859

my database is gigabytes...

So zoneminder filled the disk and then crashed. I lost all the recordings except the saved ones and the database is still eating the whole disk. I'm going to truncate the logs to get 12G back, but the real question is: how do I prevent this from happening? I have four very active cameras recording t...