Search found 6 matches

by TheShniz
Fri Jan 04, 2013 6:27 pm
Forum: User Contributions
Topic: Zoneminder RPM & SRPMS for Red Hat & CentOS 6
Replies: 124
Views: 54776

Re: Zoneminder RPM & SRPMS for Red Hat & CentOS 6

I've got both rpmforge & epel repos installed and tested working, but... when I try to install the rpm of zoneminder, I keep getting: cambozola is needed by zoneminder-1.25.0svn3639-1.el6.x86_64 libavcodec.so.52()(64bit) is needed by zoneminder-1.25.0svn3639-1.el6.x86_64 libavcodec.so.52(LIBAVCODEC_...
by TheShniz
Fri Nov 30, 2012 5:10 pm
Forum: ZoneMinder 1.25.x
Topic: ZoneMinder 1.25 w/ eyeZM 1.3 - Live Feed not working
Replies: 3
Views: 1128

Re: ZoneMinder 1.25 w/ eyeZM 1.3 - Live Feed not working

Spent the last couple days trying to install ffmpeg from source, with no success (due to undefined reference to x264_encoder_open_129 during make of ffmpeg) that seems to plague the cyclical nature between x264 and ffmpeg on x64 systems. Was essentially trying to go from ffmpeg v0.6.5 to v1.0. Have ...
by TheShniz
Wed Nov 28, 2012 9:55 pm
Forum: ZoneMinder 1.25.x
Topic: ZoneMinder 1.25 w/ eyeZM 1.3 - Live Feed not working
Replies: 3
Views: 1128

Re: ZoneMinder 1.25 w/ eyeZM 1.3 - Live Feed not working

Cambozola 0.92 Tried w/ BOTH Cambozola 0.92 and 0.22 (seperately of course) yum -y install ant yum -y install xml-commons-apis yum -y install ant-nodeps cd /usr/src wget http://www.charliemouse.com:8080/code/cambozola/cambozola-latest.tar.gz tar xzf cambozola-latest.tar.gz mv cambozola* cambozola cd...
by TheShniz
Wed Nov 28, 2012 9:54 pm
Forum: ZoneMinder 1.25.x
Topic: ZoneMinder 1.25 w/ eyeZM 1.3 - Live Feed not working
Replies: 3
Views: 1128

Re: ZoneMinder 1.25 w/ eyeZM 1.3 - Live Feed not working

Forums said my post looked to spammy for a new user w/ offsite URL's, so putting more information in multiple posts (ugh)... Installation in a nutshell: (only showing relevant lines, not entire install) ffmpeg yum --enablerepo=rpmforge -y install ffmpeg ffmpeg-devel ffmpeg-libpostproc ZoneMinder 1.2...
by TheShniz
Wed Nov 28, 2012 9:51 pm
Forum: ZoneMinder 1.25.x
Topic: ZoneMinder 1.25 w/ eyeZM 1.3 - Live Feed not working
Replies: 3
Views: 1128

ZoneMinder 1.25 w/ eyeZM 1.3 - Live Feed not working

Just purchased eyeZM for the first time, I believe I’ve configured it successfully, and it connects successfully… but the Live Feeds aren’t working (recorded events work fine). When I press ‘Test Connection’, it reports that the Server supports a feature set version higher than eyeZm, and to upgrade...
by TheShniz
Tue Apr 19, 2011 9:37 pm
Forum: Hardware Compatibility List
Topic: Trendnet TV-IP121W compatibe?
Replies: 4
Views: 5154

Re: Trendnet TV-IP121W compatibe?

I too am looking for the correct path/settings... none of the other TrendNet appear to apply to this model; anybody know?

I appreciate it!
- J