Search found 47 matches

by fatboy
Fri May 15, 2020 3:17 pm
Forum: ZoneMinder 1.32.x
Topic: Pi4 on LAN - no FPS displayed
Replies: 0
Views: 726

Pi4 on LAN - no FPS displayed

Apache running proxy for access from WAN (https). Console shows fps, montage or single camera view does NOT! Don't spot the variable being passed in this snippet of html source (have not looked very deep)???: <div id="monitorState">State: <span id="stateValue"></span> - <span id="fpsV...
by fatboy
Thu Mar 26, 2020 4:51 pm
Forum: ZoneMinder 1.32.x
Topic: Rebuilt Pi 4 4G w/1T SSD
Replies: 4
Views: 1899

Re: Rebuilt Pi 4 4G w/1T SSD

Update: Installed 2019-09-26-raspbian-buster-lite.img (did not apt update/upgrade) Setup: zoneminder1.32.3 cpan Number::Bytes::Human vi /usr/bin/zmpkg.pl changed to read: runCommand('zmdc.pl start zmaudit.pl -c -f'); rsync sdcard rootfs to SSD partition2 edit /boot/cmdline.txt with SSD PARTUUID-2 Lo...
by fatboy
Mon Mar 23, 2020 10:20 pm
Forum: ZoneMinder 1.32.x
Topic: Rebuilt Pi 4 4G w/1T SSD
Replies: 4
Views: 1899

Re: Rebuilt Pi 4 4G w/1T SSD

No go on the upgrade after complete removal of ZM and dependencies first. The Zeros stream to laptops and ZMXENVM 1.32.3 fine.

I turned debugging, so I may end up with a post or 2 on ZM 1.34.x

Install of OS went fine, haven't checked ulimits etc, will do next w/debug

Thanks again.
by fatboy
Mon Mar 23, 2020 3:29 pm
Forum: ZoneMinder 1.32.x
Topic: Rebuilt Pi 4 4G w/1T SSD
Replies: 4
Views: 1899

Re: Rebuilt Pi 4 4G w/1T SSD

Upgrading now.

Thanks @snake
by fatboy
Sun Mar 22, 2020 3:36 pm
Forum: ZoneMinder 1.32.x
Topic: Rebuilt Pi 4 4G w/1T SSD
Replies: 4
Views: 1899

Rebuilt Pi 4 4G w/1T SSD

https://storage.jamesachambers.com/benchmark/13008 Installed raspbian buster lite, decided I needed Pixel, Chromium, VLC Followed this: https://wiki.zoneminder.com/Raspberry_Pi_4_-_Raspbian Have a handful of Zeros (5fps) running h264_v4l2_rtspserver. Have a Debian Xen VM running (same v1.32.3) great...
by fatboy
Sat Dec 28, 2019 8:35 pm
Forum: Non-ZoneMinder Chat
Topic: Ring begone, zonemider FTW!
Replies: 3
Views: 3384

Ring begone, zonemider FTW!

Ring for the lazy light-hearted, ZM CAN rule the roost!

https://gizmodo.com/ring-and-amazon-sue ... 1840679316

E'nuf said!
by fatboy
Sat Dec 28, 2019 8:12 pm
Forum: ZoneMinder 1.33.x
Topic: FPS display in Montage
Replies: 9
Views: 2283

Re: FPS display in Montage

I was running 24 bit color. The load was over 4 w/1.33, temp was @75 on both cpu and gpu Re-installed 1.32 from rasbian repos: Device: Raspberry Pi 4 Model B Rev 1.1 HW Rev: c03111 CPU ID: 10000000a0791a3f Uptime: 14:10:56 up 3 days, 3:47, 2 users, load average: 1.23, 1.25, 1.27 CPU Freq Status [clo...
by fatboy
Wed Dec 25, 2019 4:15 pm
Forum: ZoneMinder 1.33.x
Topic: FPS display in Montage
Replies: 9
Views: 2283

Re: FPS display in Montage

My understanding is with a Pi you can't use video writing. Use jpeg's instead. Link? I've disabled Storage->Video writer On another note, had to use Libvlc, no idea why ffmpeg isn't working: Unable to convert format 0 yuv420p linesize 39925392 height 768 to format 26 rgba linesize 40086880 at frame...
by fatboy
Tue Dec 24, 2019 10:44 pm
Forum: ZoneMinder 1.33.x
Topic: FPS display in Montage
Replies: 9
Views: 2283

Re: FPS display in Montage

Just another FYI: In 1.32 I used ffmpeg/H264 passthru, in 1.33 using libvlc (h264 passthru no workie). Load went from 2 to <completely-out-of control> on this little RPi. 1.32 on a Xen VM, 3GHz, 4M ram, to RPi 4 w/4G, 1.33 w/4G ram overclocked to 2GHz cpu, gpu at 750, using external usb 3 HD. On 1.3...
by fatboy
Tue Dec 24, 2019 8:18 pm
Forum: ZoneMinder 1.33.x
Topic: FPS display in Montage
Replies: 9
Views: 2283

Re: FPS display in Montage

A little FYI: Setting up zoneminder (1.33.16~20191223164339-buster) ... Detected db service is mariadb.service mysqladmin: connect to server at 'localhost' failed error: 'Access denied for user 'root'@'localhost' (using password: NO)' Creating zm db ERROR 1045 (28000): Access denied for user 'root'@...
by fatboy
Tue Dec 24, 2019 8:09 pm
Forum: ZoneMinder 1.33.x
Topic: FPS display in Montage
Replies: 9
Views: 2283

Re: FPS display in Montage

Also noticed in "console" not showing total bandwidth.
by fatboy
Tue Dec 24, 2019 6:30 pm
Forum: ZoneMinder 1.33.x
Topic: FPS display in Montage
Replies: 9
Views: 2283

Re: FPS display in Montage

Same issue on RPi 4 (updated from 1.32 today - which was working) using FF 71.0 on Tricia and Vewd on XBR 900f Running 1.33.16 via deb https://zmrepo.zoneminder.com/debian/master buster/ (zoneminder_1.33.16~20191224.21-buster_amd64.deb). 4 zeros running rtsp and one Pi B Poking around in options, no...
by fatboy
Thu Nov 07, 2019 5:17 pm
Forum: ZoneMinder 1.32.x
Topic: Pi 4 with 1.32.2 - only 1 camera works
Replies: 5
Views: 2937

Re: Pi 4 with 1.32.2 - only 1 camera works - SOLVED

Working *great* now!

Increase GPU memory:

/boot/config.txt

gpu_mem=512
by fatboy
Thu Nov 07, 2019 4:44 pm
Forum: ZoneMinder 1.32.x
Topic: Pi 4 with 1.32.2 - only 1 camera works
Replies: 5
Views: 2937

Re: Pi 4 with 1.32.2 - only 1 camera works

Nobody? CPU's are about idling, 3G ram free, no swapping. From sysadmin point, everything looks good. I upgraded the usb3 7200 rpm WD, using the known to work adapter - StarTech SATA to USB Cable - USB 3.0 to 2.5” SATA III Hard Drive Adapter (USB3S2SAT3CB) , no usb timeouts, kern.log is clear as a b...
by fatboy
Sat Nov 02, 2019 6:27 pm
Forum: ZoneMinder 1.32.x
Topic: Pi 4 with 1.32.2 - only 1 camera works
Replies: 5
Views: 2937

Re: Pi 4 with 1.32.2 - only 1 camera works

going from one rtsp feed to two?

Please!