Search found 125 matches

by liderbug
Tue Sep 10, 2019 7:40 pm
Forum: ZoneMinder 1.32.x
Topic: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images
Replies: 68
Views: 14953

Re: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images

Status? If I remove and re-install on Buster will I get 1.33?

tks
by liderbug
Fri Aug 30, 2019 2:59 pm
Forum: ZoneMinder 1.32.x
Topic: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images
Replies: 68
Views: 14953

Re: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images

I'm on a RasPi 3B+ running Buster (d10). I'm still getting 1.32.3 How do I get 1.33?
I'd be more than happy to be your guinea pig (tester)

tks
by liderbug
Fri Aug 16, 2019 4:30 pm
Forum: ZoneMinder 1.32.x
Topic: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images
Replies: 68
Views: 14953

Re: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images

Thanks. Any time to fix? A week? month? I'm looking to swap out my older RasPi B -> server for a self contained 3B+. Not pushing, just planning. tks.
by liderbug
Fri Aug 16, 2019 2:07 am
Forum: ZoneMinder 1.32.x
Topic: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images
Replies: 68
Views: 14953

Re: ZM 1.32.3 (and 1.33.1) - bug on replay recorded JPEG images

Problem is staring us right in the face > rate 0 < At least on my RasPi load. I got to looking at the URL and it had everything except "rate". I have an older system where the URL had "rate=". So example: /usr/share/zoneminder/www/skins/classic/views/js/event.js line 402 location.replace(thisUrl + '...
by liderbug
Thu Aug 15, 2019 12:25 pm
Forum: User Contributions
Topic: Missing $rate
Replies: 0
Views: 558

Missing $rate

version 08/15/2019 06:06:25.214766
Raspberry Pi 3B+
event playback - doesn't - shows frame-0001

File: www/skins/classic/views/js/event.js (et-al)
thisUrl + '?view=event&eid=' + prevEventId + [missing &rate=$rate] + ...
by liderbug
Wed Aug 14, 2019 11:09 pm
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 612

Re: ZM on RasPi 3B+

The playback window: Mode: Replay Rate: 0x Progress: 0s Zoom: 1x rate= 0? http sg55/zm/index.php?view=event&eid=100&filter[Query][terms][0][attr]=MonitorId&filter[Query][terms][0][op]=%3d&filter[Query][terms][0][val]=1&page=1&popup=1 I tried adding &rate=100 to the end of the URL - didn't work. sg55...
by liderbug
Wed Aug 14, 2019 1:31 pm
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 612

Re: ZM on RasPi 3B+

Overnight, sleeping on it, went back to the playback window there are 9 buttons: Prev, Rewind.....Next So my cursor is an arrow (pointing to 11:00) or a hand/finger pointing up Prev. hand Rewind hand Step Back arrow Pause hand Play arrow Step Fwd arrow Fast Fwd hand Zoom Out arrow Next hand Although...
by liderbug
Wed Aug 14, 2019 3:15 am
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 612

Re: ZM on RasPi 3B+

I don't know if I'm on to something or not. I have an event, I click on it [Event- 34] and it pops up the playback window. Looking at the code the "|>" play button says "playClicked()" and tracked the other end to skins/classic/views/js/event.js. I added "alert ("clicked"); at the start of the funct...
by liderbug
Tue Aug 13, 2019 3:04 pm
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 612

Re: ZM on RasPi 3B+

* what you mean by 'playback' what exact link/url are you clicking I have a "detection" see zm1.jpg Id=227 <click> see zm2.jpg - note clock tick-tock-tick-tock.... see zm3.jpg note clock again. Then if I click on "Play" - nothing happens. What is displayed in zm3.jpg is 00001-capture.jpg. The last f...
by liderbug
Tue Aug 13, 2019 3:04 am
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 612

Re: ZM on RasPi 3B+

OK - Monitor is working fine, detection also recordings. When I do a playback all I get is a black bar and no playback. About 6 minutes later up it pops but won't run. Just the first frame showing. Nothing in the logs.
by liderbug
Mon Aug 12, 2019 2:01 am
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 612

Re: ZM on RasPi 3B+

Its' running fine now. - well standard ZM running. What I'm working on now is that a filter to act a motion detector - but not 60 seconds after the fact. So I'm trying to get a "after insert on Events - exec 'my bash script'.
by liderbug
Mon Aug 12, 2019 12:21 am
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 612

Re: ZM on RasPi 3B+

[ never mind - don't ask ]
by liderbug
Sun Aug 11, 2019 4:54 pm
Forum: ZoneMinder 1.32.x
Topic: ZM on RasPi 3B+
Replies: 9
Views: 612

ZM on RasPi 3B+

Just about there. Can monitor, and Force Alarm. The problem I'm having is with Filter Filter: 3 DriveAlarm*& Name: Drivealarm MonId: = 1 Execute x /home/cal/bin/drive.alarm background: x concurrently: x INF Checking filter DriveAlarm execute returned 1 events In zmfilter.pl line 973: my $output = qx...
by liderbug
Fri Aug 09, 2019 3:14 am
Forum: ZoneMinder 1.33.x
Topic: Zoneminder on Buster on RasPi 3B+
Replies: 5
Views: 1270

Re: Zoneminder on Buster on RasPi 3B+

Looks like everything is working the way it should. Along the way I ran: apt install libavdevice-dev libavutil-dev libswscale-dev libavformat-dev libavcodec-dev apt install did v1.32.3 and I could swear I clicked on the 1.32 link - Lack of coffee - that's my story..... Every 6 minutes I keep getting...
by liderbug
Thu Aug 08, 2019 10:28 pm
Forum: ZoneMinder 1.33.x
Topic: Zoneminder on Buster on RasPi 3B+
Replies: 5
Views: 1270

Re: Zoneminder on Buster on RasPi 3B+

I also modified zonemider.service:
ExecStart=rm /var/run/zm/* ; /usr/bin/zmpkg.pl start
ExecReload=rm /var/run/zm/* ; /usr/bin/zmpkg.pl restart

and all of the log.ERR XXX.pid is already there have gone away.